* Test

Автор: Aladdin Тема: Проблема с Normal Map  (Прочитано 2388 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Aladdin

  • Освоившийся
  • **
  • Сообщений: 64
Проблема с Normal Map
« : Июль 12, 2014, 21:23:46 »
При выполнении в Трансфер Мапс в майке у меня не создаются карты нормали! они создаются но пустые без всякого изображения. А когда заглядываю в гипершейд то обнаруживаю что связь уже создана но между совершенно др материалами.



Оффлайн Vesta

  • Администратор
  • Легенда
  • *****
  • Сообщений: 9922
    • vesta3d.blogspot.com
Re: Проблема с Normal Map
« Ответ #1 : Июль 12, 2014, 21:51:57 »
А лоупольку ты не забыл в сцену поставить?
что то я не вижу её на скрине.
Ту лоупольку, на которую будет печься карта.

Оффлайн Aladdin

  • Освоившийся
  • **
  • Сообщений: 64
Re: Проблема с Normal Map
« Ответ #2 : Июль 12, 2014, 22:45:01 »
нет не ставил) скрыл!

Оффлайн Aladdin

  • Освоившийся
  • **
  • Сообщений: 64
Re: Проблема с Normal Map
« Ответ #3 : Июль 13, 2014, 15:11:25 »
Лоу полька есть, только скрыта, в смысле не отображается. 

Оффлайн Vesta

  • Администратор
  • Легенда
  • *****
  • Сообщений: 9922
    • vesta3d.blogspot.com
Re: Проблема с Normal Map
« Ответ #4 : Июль 13, 2014, 15:17:30 »
Опиши пошагово, как ты снимаешь карту в Maya.  Мне кажется, что ты что то упустил в процессе. Если есть хайполи  и лоуполи с ювишками-- должна быть на выходе быть карта.
 Можешь проверить запечь в XNormal. просто убедиться, что с модельками всё ок.

Оффлайн Aladdin

  • Освоившийся
  • **
  • Сообщений: 64
Re: Проблема с Normal Map
« Ответ #5 : Июль 13, 2014, 16:38:55 »
Перехожу в Transfer Maps, выделяю модельку Low Poly.
1. В Target Meshes  жму add selected
2. Source Maeshes жму add selected
3. Скрываю модельку low poly и открываю high poly. В формате файла ставлю targa
4. Выбираю размеры файла в Maya Common Output
5. Нажимаю Bake  и тут выскакивает эта ошибка.

Оффлайн Vesta

  • Администратор
  • Легенда
  • *****
  • Сообщений: 9922
    • vesta3d.blogspot.com
Re: Проблема с Normal Map
« Ответ #6 : Июль 13, 2014, 16:40:45 »
Цитировать
и тут выскакивает эта ошибка.
какая ошибка? что пишет?

Оффлайн ghostdom

  • Администратор
  • Легенда
  • *****
  • Сообщений: 1418
    • ghostdom
Re: Проблема с Normal Map
« Ответ #7 : Июль 13, 2014, 17:40:37 »
Что говорит. Скорее всего ругается, что не на что запекать

Оффлайн Aladdin

  • Освоившийся
  • **
  • Сообщений: 64
Re: Проблема с Normal Map
« Ответ #8 : Июль 13, 2014, 18:14:31 »
Все разобрался. Делал неправильную последовательность запекания!

Оффлайн Aladdin

  • Освоившийся
  • **
  • Сообщений: 64
Re: Проблема с Normal Map
« Ответ #9 : Июль 13, 2014, 18:17:19 »
Перехожу в Transfer Maps, выделяю модельку Low Poly.
1. В Target Meshes жму add selected
2. В Normal Maps в формате файла ставлю targa
3. Выбираю high poly и жму add selected в Source Meshes
4. Выбираю размеры файла в Maya Common Output
5. Нажимаю Bake.


   

 

Проблема с Craft Director Studio9 в maya 2008

Автор Veles_63

Ответов: 0
Просмотров: 1380
Последний ответ Январь 20, 2015, 15:57:39
от Veles_63
Проблема навигации в Maya

Автор Бурлака_Серге

Ответов: 5
Просмотров: 2822
Последний ответ Ноябрь 03, 2015, 18:29:30
от Rus
Проблема с Dublicate

Автор Паша

Ответов: 4
Просмотров: 3357
Последний ответ Июль 28, 2013, 18:52:16
от Vesta
Проблема с материалами

Автор mike_levitskiy

Ответов: 4
Просмотров: 1291
Последний ответ Октябрь 10, 2015, 19:48:18
от mike_levitskiy
Проблема с x-gen

Автор antox87

Ответов: 0
Просмотров: 688
Последний ответ Февраль 10, 2019, 11:31:17
от antox87
SimplePortal 2.3.5 © 2008-2012, SimplePortal