* Test

Автор: Dron Тема: Проблемы с *.ZTL  (Прочитано 2221 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Dron

  • Старожил
  • ****
  • Сообщений: 281
Проблемы с *.ZTL
« : Декабрь 18, 2015, 12:49:50 »
Привет, друзья.
 У меня тут образовалась аномалия и я вынужден обратится к вам за помощью,
потому как сам распетлять тупо не могу.
 Нашел подработку, чистка сканов людей, и там в папке тестового задания есть один файл в формате ZTL (пример конечного результата)
так вот, у меня не получается его загрузить в браш, пишет что файл был создан в более новой версии программы 4 R7.
 Дело в том что я в 4 R7 и пытаюсь его подгрузить. Пытался в 4 R6, переустанавливал 4 R7 - все равно ничего не получается.
 Может кто то из вас сталкивался с подобной проблемой, буду благодарен за любую помощь.

 Вот сам файл:
https://drive.google.com/file/d/0B34Gbe29pUjtQ3Bpdk1QZUxzVEk/view?usp=sharing
 



Оффлайн Linuxera

  • Главный Модератор
  • Легенда
  • *****
  • Сообщений: 1754
Re: Проблемы с *.ZTL
« Ответ #1 : Декабрь 18, 2015, 13:13:35 »
Загрузился молча.
Браш R7 64 бита

Оффлайн Александр

  • Старожил
  • ****
  • Сообщений: 407
Re: Проблемы с *.ZTL
« Ответ #2 : Декабрь 18, 2015, 13:15:32 »
Может билд не устраивает его. Попробуй скачай самый последний.

World_Big

  • Гость
Re: Проблемы с *.ZTL
« Ответ #3 : Декабрь 18, 2015, 13:27:57 »
Привет, друзья.
 У меня тут образовалась аномалия и я вынужден обратится к вам за помощью,
потому как сам распетлять тупо не могу.
 Нашел подработку, чистка сканов людей, и там в папке тестового задания есть один файл в формате ZTL (пример конечного результата)
так вот, у меня не получается его загрузить в браш, пишет что файл был создан в более новой версии программы 4 R7.
 Дело в том что я в 4 R7 и пытаюсь его подгрузить. Пытался в 4 R6, переустанавливал 4 R7 - все равно ничего не получается.
 Может кто то из вас сталкивался с подобной проблемой, буду благодарен за любую помощь.

 Вот сам файл:
https://drive.google.com/file/d/0B34Gbe29pUjtQ3Bpdk1QZUxzVEk/view?usp=sharing
 
про ошибки не знаю,новые файлы никогда не открывал, а вот при открытии  в х64 старых созданных в х32 версии ,модель колбасит вот так, а в 32 версии открывает нормально. может кому пригодится  :P
попробуй может и у тебя разрядность глючит.

Оффлайн Vesta

  • Администратор
  • Легенда
  • *****
  • Сообщений: 9390
    • vesta3d.blogspot.com
Re: Проблемы с *.ZTL
« Ответ #4 : Декабрь 18, 2015, 13:29:08 »
у меня этот файл тоже спокойно подгрузился.
( Браш лицензионный)

Оффлайн Vesta

  • Администратор
  • Легенда
  • *****
  • Сообщений: 9390
    • vesta3d.blogspot.com
Re: Проблемы с *.ZTL
« Ответ #5 : Декабрь 18, 2015, 13:31:53 »
я в том тз на другом месте застряла, при раскладке ювишек модели , которую отскульптила в браше. Тупо валился браш при попытке развернуть юви. Спрашивала у заказчика. в ответ --молчание и посыл на видео тутор, в котором это место было непонятно как сделано.

World_Big

  • Гость
Re: Проблемы с *.ZTL
« Ответ #6 : Декабрь 18, 2015, 13:42:20 »
у меня этот файл тоже спокойно подгрузился.
( Браш лицензионный)
вот пересохрани и залей ему,может после тебя откроется.

Оффлайн Linuxera

  • Главный Модератор
  • Легенда
  • *****
  • Сообщений: 1754
Re: Проблемы с *.ZTL
« Ответ #7 : Декабрь 18, 2015, 13:43:38 »
С битностью ещё не определились.

Оффлайн Vesta

  • Администратор
  • Легенда
  • *****
  • Сообщений: 9390
    • vesta3d.blogspot.com
Re: Проблемы с *.ZTL
« Ответ #8 : Декабрь 18, 2015, 14:09:17 »
Цитировать
вот пересохрани и залей ему,может после тебя откроется.

Dron, напиши, если надо будет выслать файл.

Оффлайн Dron

  • Старожил
  • ****
  • Сообщений: 281
Re: Проблемы с *.ZTL
« Ответ #9 : Декабрь 19, 2015, 00:23:37 »
Привет.
 Пробовал экспериментировать с битностью, не проканало. :(
 Свет, вышли пожалуйста. Хочется сбросить этот якорь. :)

Оффлайн Vesta

  • Администратор
  • Легенда
  • *****
  • Сообщений: 9390
    • vesta3d.blogspot.com

Оффлайн Dron

  • Старожил
  • ****
  • Сообщений: 281
Re: Проблемы с *.ZTL
« Ответ #11 : Декабрь 19, 2015, 09:30:18 »
Спасибо, Свет. Но не помогло, теперь пишет version [4.73]
 Как обновить билд?
 Может просто в obj перегнать?

Кажется сам Оддин кидает мне палки в колеса. :(

Оффлайн Vesta

  • Администратор
  • Легенда
  • *****
  • Сообщений: 9390
    • vesta3d.blogspot.com
Re: Проблемы с *.ZTL
« Ответ #12 : Декабрь 19, 2015, 09:39:59 »
Обновись на всякий случай... там апдейты были..
в самом браше попробуй обновиться.
 Если в обдж перегоню--слетят текстуры.  если надо--перегоню. ты только скажи.

World_Big

  • Гость
Re: Проблемы с *.ZTL
« Ответ #13 : Декабрь 19, 2015, 11:16:45 »
Спасибо, Свет. Но не помогло, теперь пишет version [4.73]
 Как обновить билд?
 Может просто в obj перегнать?

Кажется сам Оддин кидает мне палки в колеса. :(
бывает через интерфейс не обновляется. в папке збраша есть  екзешники updaterа.  ;) если не лицензия то слетит все.

Оффлайн dixi

  • Опытный
  • ***
  • Сообщений: 153
    • Блог уссурийского тигра
Re: Проблемы с *.ZTL
« Ответ #14 : Декабрь 19, 2015, 20:50:48 »
Цитировать
если не лицензия то слетит все.
Даже с самым последним билдом есть решение этого  ;)

 

Проблемы с цветом в ZBrush

Автор Dron

Ответов: 4
Просмотров: 2155
Последний ответ Октябрь 06, 2014, 22:33:50
от Dron
SimplePortal 2.3.5 © 2008-2012, SimplePortal